Автор Тема: Защита от брут форса на Mikrotik для переброшенных портов  (Прочитано 105 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Дмитрий

  • Global Moderator
  • Jr. Member
  • *****
  • Сообщений: 59
  • Country: ua
  • Karma: +1/-0
  • Пол: Мужской
  • ICQ: 41488731
Шаг 1 - Запускаем WinBox и подключаемся к маршрутизатору Mikrotik Route Board

Шаг 2 - Выбираем пункт New Terminal

Шаг 3 - Копируем скрипт

/ip firewall filter

Код: *** ссылки только после регистрации или входа
add chain=forward protocol=tcp dst-port=22,2022 src-address-list=ssh_blacklist action=drop comment="drop ssh brute forcers" disabled=no
add chain=forward protocol=tcp dst-port=22,2022 connection-state=new src-address-list=ssh_stage3 action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=3h comment="" disabled=no
add chain=forward protocol=tcp dst-port=22,2022 connection-state=new src-address-list=ssh_stage2 action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m comment="" disabled=no
add chain=forward protocol=tcp dst-port=22,2022 connection-state=new src-address-list=ssh_stage1 action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m comment="" disabled=no
add chain=forward protocol=tcp dst-port=22,2022 connection-state=new action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m comment="" disabled=no

Шаг 4 - Вставляем скрипт в Терминальное окно и жмем Enter

Это пример для SSH на 22 и 2022 порту, после 3-x соединений за минуту четвертое загоняет ip нашего страдальца в бан на 3 часа (3h)  :)

Так же можно любой порт ограничить или множество портов!
« Последнее редактирование: Мая 11, 2017, 10:18:32 pm от Дмитрий »


  • admin.ix-ua@jabber.ua
Новости из мира *** ссылки только после регистрации или входа