Автор Тема: Anti DDOS для Mikrotik, Блок DDOS атак для Маршрутизаторов Mikrotik  (Прочитано 1106 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Дмитрий

  • Global Moderator
  • Jr. Member
  • *****
  • Сообщений: 59
  • Country: ua
  • Karma: +1/-0
  • Пол: Мужской
  • ICQ: 41488731
Шаг 1 - Запускаем WinBox и подключаемся к маршрутизатору Mikrotik Route Board

Шаг 2 - Выбираем пункт New Terminal

Шаг 3 - Копируем скрипт

/ip firewall filter
add chain=forward connection-state=new action=jump jump-target=block-ddos
add chain=block-ddos dst-limit=50,50,src-and-dst-addresses/10s action=return
add chain=block-ddos src-address=192.168.1.0/24 action=return
add chain=block-ddos action=add-dst-to-address-list address-list=ddosed address-list-timeout=10m
add chain=block-ddos action=add-src-to-address-list address-list=ddoser address-list-timeout=10m
add chain=forward connection-state=new src-address-list=ddoser dst-address-list=ddosed action=drop

Шаг 4 - Вставляем скрипт в Терминальное окно и жмем Enter

Время блокировки IP 10 минут, можете сами регулировать время на который производиться блокировка ip

Теперь вы можете посмотреть кто ддосил и какой ip адресс, для этого выбираем пункт ip>Firemall>Adress List

И добавляем исключение для всей вашей подсетки 192.168.1.0/24
« Последнее редактирование: Мая 11, 2017, 04:11:32 am от Дмитрий »


  • admin.ix-ua@jabber.ua
Новости из мира *** ссылки только после регистрации или входа